CVE-2012-2130

NameCVE-2012-2130
DescriptionA Security Bypass vulnerability exists in PolarSSL 0.99pre4 through 1.1.1 due to a weak encryption error when generating Diffie-Hellman values and RSA keys.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
polarsslsourcesqueeze(not affected)
polarsslsource(unstable)1.1.2-1

Notes

[squeeze] - polarssl <not-affected> (Introduced in 0.99-pre4)

Search for package or bug name: Reporting problems