CVE-2012-2144

NameCVE-2012-2144
DescriptionSession fixation vulnerability in OpenStack Dashboard (Horizon) folsom-1 and 2012.1 allows remote attackers to hijack web sessions via the sessionid cookie.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub advisories/code/issues, web search, more)
Debian Bugs671604

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
horizon (PTS)buster, buster (security)3:14.0.2-3+deb10u2fixed
bullseye3:18.6.2-5+deb11u1fixed
bookworm3:22.1.0-2fixed
sid3:23.0.0-2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
horizonsource(unstable)2012.1-4671604

Search for package or bug name: Reporting problems