CVE-2012-2244

NameCVE-2012-2244
DescriptionMahara 1.4.x before 1.4.5 and 1.5.x before 1.5.4 allows remote authenticated administrators to execute arbitrary programs by modifying the path to clamav. NOTE: this can be exploited without authentication by leveraging CVE-2012-2243.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-2591-1
NVD severitymedium (attack range: remote)

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
maharasource(unstable)1.5.1-3medium
maharasourcesqueeze1.2.6-2+squeeze6mediumDSA-2591-1

Notes

https://mahara.org/interaction/forum/topic.php?id=4936
https://bugs.launchpad.net/mahara/+bug/1057238

Search for package or bug name: Reporting problems