CVE-2012-2252

NameCVE-2012-2252
DescriptionIncomplete blacklist vulnerability in rssh before 2.3.4, when the ...
SourceCVE (at NVD; oss-sec, OSVDB, EDB, Red Hat, Ubuntu, Gentoo, SuSE, more)
ReferencesDSA-2578-1
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
rssh (PTS)squeeze, squeeze (security)2.3.2-13squeeze3fixed
wheezy2.3.3-6fixed
jessie, sid2.3.4-4fixed

The information above is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
rsshsource(unstable)2.3.3-6
rsshsourcesqueeze2.3.2-13squeeze3DSA-2578-1

Search for package or bug name: Reporting problems

Home - Testing Security Team - Debian Security - Source (SVN)