CVE-2012-2253

NameCVE-2012-2253
DescriptionCross-site scripting (XSS) vulnerability in group/members.php in Mahara 1.5.x before 1.5.7 and 1.6.x before 1.6.2 allows remote attackers to inject arbitrary web script or HTML via the query parameter.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-2591-1
NVD severitymedium (attack range: remote, user-initiated)
Debian Bugs695789
Debian/oldstablenot known to be vulnerable.
Debian/stablenot known to be vulnerable.
Debian/testingnot known to be vulnerable.
Debian/unstablenot known to be vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
mahara (PTS)squeeze (security)1.2.6-2+squeeze6fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
maharasource(unstable)1.5.1-3.1medium695789
maharasourcesqueeze1.2.6-2+squeeze6mediumDSA-2591-1

Search for package or bug name: Reporting problems