CVE-2012-2350

NameCVE-2012-2350
Descriptionpam_shield before 0.9.4: Default configuration does not perform protective action
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium
Debian Bugs658830

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
pam-shield (PTS)stretch0.9.6-1.2fixed
bullseye, sid, buster0.9.6-1.3fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
pam-shieldsourcesqueeze0.9.2-3.3~squeeze1
pam-shieldsource(unstable)0.9.2-3.3low658830

Search for package or bug name: Reporting problems