CVE-2012-2388

NameCVE-2012-2388
DescriptionThe GMP Plugin in strongSwan 4.2.0 through 4.6.3 allows remote ...
SourceCVE (at NVD; oss-sec, OSVDB, EDB, Red Hat, Ubuntu, Gentoo, SuSE, more)
ReferencesDSA-2483-1
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
strongswan (PTS)squeeze4.4.1-5.4fixed
squeeze (security)4.4.1-5.5fixed
wheezy4.5.2-1.5+deb7u2fixed
wheezy (security)4.5.2-1.5+deb7u3fixed
jessie5.1.2-4fixed
sid5.1.3-2fixed

The information above is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
strongswansource(unstable)4.5.2-1.4
strongswansourcesqueeze4.4.1-5.2DSA-2483-1

Search for package or bug name: Reporting problems

Home - Testing Security Team - Debian Security - Source (SVN)