CVE-2012-2396

NameCVE-2012-2396
DescriptionVideoLAN VLC media player 2.0.1 allows remote attackers to cause a denial of service (divide-by-zero error and application crash) via a crafted MP4 file.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, GitHub advisories/code/issues, web search, more)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
taglib (PTS)buster1.11.1+dfsg.1-0.3+deb10u1fixed
bullseye1.11.1+dfsg.1-3fixed
bookworm1.13-2fixed
sid, trixie1.13.1-1fixed
vlc (PTS)buster3.0.17.4-0+deb10u1fixed
buster (security)3.0.20-0+deb10u1fixed
bullseye3.0.20-0+deb11u1fixed
bullseye (security)3.0.21-0+deb11u1fixed
bookworm3.0.20-0+deb12u1fixed
bookworm (security)3.0.21-0+deb12u1fixed
sid, trixie3.0.21-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
taglibsource(unstable)1.7.2-1unimportant
vlcsource(unstable)(not affected)

Notes

- vlc <not-affected> (Not used, see bug #671727)

Search for package or bug name: Reporting problems