CVE-2012-2400

NameCVE-2012-2400
DescriptionUnspecified vulnerability in wp-includes/js/swfobject.js in WordPress before 3.3.2 has unknown impact and attack vectors.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-2470-1
NVD severityhigh (attack range: remote)
Debian Bugs670124
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
wordpress (PTS)squeeze (security), squeeze3.6.1+dfsg-1~deb6u4fixed
squeeze (lts)3.6.1+dfsg-1~deb6u5fixed
wheezy, wheezy (security)3.6.1+dfsg-1~deb7u5fixed
jessie4.1+dfsg-1fixed
sid4.1.1+dfsg-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
wordpresssource(unstable)3.3.2+dfsg-1high670124
wordpresssourcesqueeze3.3.2+dfsg-1~squeeze1highDSA-2470-1

Search for package or bug name: Reporting problems