CVE-2012-2401

NameCVE-2012-2401
DescriptionPlupload before 1.5.4, as used in wp-includes/js/plupload/ in WordPress before 3.3.2 and other products, enables scripting regardless of the domain from which the SWF content was loaded, which allows remote attackers to bypass the Same Origin Policy via crafted content.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, web search, more)
ReferencesDSA-2470-1
NVD severitymedium (attack range: remote)
Debian Bugs670124
Debian/oldoldstablenot vulnerable.
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
wordpress (PTS)squeeze, squeeze (security)3.6.1+dfsg-1~deb6u4fixed
squeeze (lts)3.6.1+dfsg-1~deb6u8fixed
wheezy3.6.1+dfsg-1~deb7u6fixed
wheezy (security)3.6.1+dfsg-1~deb7u10fixed
jessie4.1+dfsg-1+deb8u7fixed
jessie (security)4.1+dfsg-1+deb8u8fixed
stretch, sid4.4.2+dfsg-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
wordpresssource(unstable)3.3.2+dfsg-1medium670124
wordpresssourcesqueeze3.3.2+dfsg-1~squeeze1mediumDSA-2470-1

Search for package or bug name: Reporting problems