CVE-2012-2801

NameCVE-2012-2801
DescriptionUnspecified vulnerability in libavcodec/avs.c in FFmpeg before 0.11, and Libav 0.7.x before 0.7.7 and 0.8.x before 0.8.4, has unknown impact and attack vectors, related to dimensions and "out of array writes."
SourceCVE (at NVD; LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-2624-1
NVD severityhigh (attack range: remote)
Debian Bugs688847, 688849

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
ffmpeg (PTS)stretch7:2.8.6-1fixed
sid7:3.0.1-3fixed
libav (PTS)wheezy (security), wheezy6:0.8.17-2fixed
jessie (security), jessie6:11.6-1~deb8u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
ffmpegsource(unstable)7:2.4.1-1high
ffmpegsourcesqueeze4:0.5.10-1high688849
libavsource(unstable)6:0.8.4-1high688847

Search for package or bug name: Reporting problems