CVE-2012-2807

NameCVE-2012-2807
DescriptionMultiple integer overflows in libxml2, as used in Google Chrome before 20.0.1132.43 and other products, on 64-bit Linux platforms allow remote attackers to cause a denial of service or possibly have unspecified other impact via unknown vectors.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-2521-1
NVD severitymedium (attack range: remote)
Debian Bugs679280

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libxml2 (PTS)wheezy2.8.0+dfsg1-7+wheezy5fixed
wheezy (security)2.8.0+dfsg1-7+wheezy6fixed
jessie2.9.1+dfsg1-5+deb8u1fixed
jessie (security)2.9.1+dfsg1-5+deb8u2fixed
stretch, sid2.9.3+dfsg1-1.2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libxml2source(unstable)2.8.0+dfsg1-5medium679280
libxml2sourcesqueeze2.7.8.dfsg-2+squeeze5mediumDSA-2521-1

Notes

https://git.gnome.org/browse/libxml2/commit/?id=459eeb9dc752d5185f57ff6b135027f11981a626

Search for package or bug name: Reporting problems