CVE-2012-2893

NameCVE-2012-2893
DescriptionDouble free vulnerability in libxslt, as used in Google Chrome before 22.0.1229.79, allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors related to XSL transforms.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-2555-1
NVD severitymedium (attack range: remote, user-initiated)
Debian Bugs689422
Debian/oldoldstablepackage chromium-browser is vulnerable.
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
chromium-browser (PTS)squeeze, squeeze (security)6.0.472.63~r59945-5+squeeze6vulnerable
wheezy, wheezy (security)37.0.2062.120-1~deb7u1fixed
jessie (security), jessie43.0.2357.65-1~deb8u1fixed
stretch, sid43.0.2357.130-1fixed
libxslt (PTS)squeeze, squeeze (security)1.1.26-6+squeeze3fixed
wheezy1.1.26-14.1fixed
stretch, sid, jessie1.1.28-2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
chromium-browsersource(unstable)22.0.1229.94~r161065-1medium
chromium-browsersourcesqueeze(unfixed)end-of-life
libxsltsource(unstable)1.1.26-14medium689422
libxsltsourcesqueeze1.1.26-6+squeeze2mediumDSA-2555-1

Search for package or bug name: Reporting problems