CVE-2012-3384

NameCVE-2012-3384
DescriptionCross-site request forgery (CSRF) vulnerability in the customizer in WordPress before 3.4.1 allows remote attackers to hijack the authentication of unspecified victims via unknown vectors.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium
Debian Bugs680721

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
wordpress (PTS)stretch4.7.5+dfsg-2+deb9u6fixed
stretch (security)4.7.18+dfsg-1+deb9u1fixed
buster, buster (security)5.0.10+dfsg1-0+deb10u1fixed
bullseye, sid5.5.1+dfsg1-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
wordpresssource(unstable)3.4.1+dfsg-1680721

Notes

https://www.openwall.com/lists/oss-security/2012/07/02/1
https://www.openwall.com/lists/oss-security/2012/07/08/1

Search for package or bug name: Reporting problems