CVE-2012-3528

NameCVE-2012-3528
DescriptionMultiple cross-site scripting (XSS) vulnerabilities in the backend in TYPO3 4.5.x before 4.5.19, 4.6.x before 4.6.12 and 4.7.x before 4.7.4 allow remote authenticated backend users to inject arbitrary web script or HTML via unspecified vectors.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-2537-1
NVD severitylow (attack range: remote, user-initiated)
Debian Bugs685011
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot known to be vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
typo3-src (PTS)squeeze (security), squeeze4.3.9+dfsg1-1+squeeze9fixed
wheezy4.5.19+dfsg1-5+wheezy3fixed
wheezy (security)4.5.19+dfsg1-5+wheezy4fixed
sid4.5.40+dfsg1-1fixed

The information above is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
typo3-srcsource(unstable)4.5.19+dfsg1-1low685011
typo3-srcsourcesqueeze4.3.9+dfsg1-1+squeeze5lowDSA-2537-1

Search for package or bug name: Reporting problems