CVE-2012-4428

NameCVE-2012-4428
Descriptionopenslp: SLPIntersectStringList()' Function has a DoS vulnerability
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-304-1
NVD severitymedium
Debian Bugs687597

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
openslp-dfsgsource(unstable)1.2.1-10low687597
openslp-dfsgsourcesqueeze1.2.1-7.8+deb6u1DLA-304-1

Notes

[squeeze] - openslp-dfsg <no-dsa> (Minor issue)
[wheezy] - openslp-dfsg <no-dsa> (Minor issue)

Search for package or bug name: Reporting problems