CVE-2012-4429

NameCVE-2012-4429
DescriptionVino 2.28, 2.32, 3.4.2, and earlier allows remote attackers to read cl ...
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
Debian Bugs687596

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
vino (PTS)stretch3.22.0-1fixed
buster3.22.0-5fixed
bullseye, sid3.22.0-6fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
vinosource(unstable)3.8.1-1low687596

Notes

[squeeze] - vino <no-dsa> (Minor issue)
[wheezy] - vino <no-dsa> (Minor issue)

Search for package or bug name: Reporting problems