CVE-2012-4451

NameCVE-2012-4451
Descriptionphp-ZendFramework: XSS vectors in multiple Zend Framework components ZF2012-03
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
Debian/oldoldstablenot vulnerable.
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
zendframework (PTS)squeeze, squeeze (security)1.10.6-1squeeze2fixed
squeeze (lts)1.10.6-1squeeze5fixed
wheezy1.11.13-1.1fixed
wheezy (security)1.11.13-1.1+deb7u3fixed
jessie1.12.9+dfsg-2+deb8u2fixed
jessie (security)1.12.9+dfsg-2+deb8u3fixed
stretch1.12.14+dfsg-1fixed
sid1.12.15+dfsg-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
zendframeworksource(unstable)(not affected)

Notes

- zendframework <not-affected> (Vulnerable code introduced in 2.x, #688946)

Search for package or bug name: Reporting problems