CVE-2012-4524

NameCVE-2012-4524
Descriptionxlockmore before 5.43 'dclock' security bypass vulnerability
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
xlockmoresource(unstable)(unfixed)low

Search for package or bug name: Reporting problems