CVE-2012-4542

NameCVE-2012-4542
Descriptionblock/scsi_ioctl.c in the Linux kernel through 3.8 does not properly ...
SourceCVE (at NVD; oss-sec, OSVDB, EDB, Red Hat, Ubuntu, Gentoo, SuSE, more)
Debian/oldstablepackage linux-2.6 is vulnerable.
Debian/stablepackage linux is vulnerable.
Debian/testingpackage linux is vulnerable.
Debian/unstablepackage linux is vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
linux (PTS)wheezy (security)3.2.46-1+deb7u1vulnerable
wheezy3.2.54-2vulnerable
jessie, sid3.13.10-1vulnerable
linux-2.6 (PTS)squeeze, squeeze (security)2.6.32-48squeeze4vulnerable

The information above is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
linuxsource(unstable)(unfixed)
linux-2.6source(unstable)(unfixed)

Notes

[squeeze] - linux-2.6 <no-dsa> (Too intrusive to backport)

Search for package or bug name: Reporting problems

Home - Testing Security Team - Debian Security - Source (SVN)