CVE-2012-5652

NameCVE-2012-5652
DescriptionDrupal 6.x before 6.27 allows remote attackers to obtain sensitive ...
SourceCVE (at NVD; oss-sec, OSVDB, EDB, Red Hat, Ubuntu, Gentoo, SuSE, more)
ReferencesDSA-2776-1
Debian Bugs696343
Debian/oldstablenot vulnerable.
Debian/stablenot known to be vulnerable.
Debian/testingnot known to be vulnerable.
Debian/unstablenot known to be vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
drupal6 (PTS)squeeze, squeeze (security)6.30-1fixed

The information above is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
drupal6source(unstable)(unfixed)696343
drupal6sourcesqueeze6.28-1DSA-2776-1

Notes

http://drupal.org/SA-CORE-2012-004

Search for package or bug name: Reporting problems

Home - Testing Security Team - Debian Security - Source (SVN)