CVE-2012-6083

NameCVE-2012-6083
DescriptionFreeciv before 2.3.3 allows remote attackers to cause a denial of service via a crafted packet.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub advisories/code/issues, web search, more)
Debian Bugs696306

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
freeciv (PTS)buster2.6.0-2fixed
bullseye2.6.3-1fixed
bookworm, sid3.0.4-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
freecivsourcewheezy2.3.2-1+deb7u1
freecivsource(unstable)2.3.4-1low696306

Notes

[squeeze] - freeciv <no-dsa> (Minor issue)

Search for package or bug name: Reporting problems