CVE-2012-6132

NameCVE-2012-6132
DescriptionCross-site scripting (XSS) vulnerability in Roundup before 1.4.20 allows remote attackers to inject arbitrary web script or HTML via the otk parameter.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-298-1
NVD severitymedium (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
roundup (PTS)wheezy, wheezy (security)1.4.20-1.1+deb7u1fixed
jessie (security), jessie1.4.20-1.1+deb8u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
roundupsource(unstable)1.4.20-1medium
roundupsourcesqueeze1.4.15-3+deb6u1mediumDLA-298-1

Search for package or bug name: Reporting problems