CVE-2013-0160

NameCVE-2013-0160
DescriptionThe Linux kernel through 3.7.9 allows local users to obtain sensitive ...
SourceCVE (at NVD; oss-sec, OSVDB, EDB, Red Hat, Ubuntu, Gentoo, SuSE, more)
ReferencesDSA-2669-1
Debian/oldstablepackage linux-2.6 is vulnerable; however, the security impact is unimportant.
Debian/stablenot vulnerable.
Debian/testingpackage linux is vulnerable.
Debian/unstablepackage linux is vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
linux (PTS)wheezy (security)3.2.46-1+deb7u1fixed
wheezy3.2.54-2fixed
jessie, sid3.13.10-1vulnerable
linux-2.6 (PTS)squeeze, squeeze (security)2.6.32-48squeeze4vulnerable

The information above is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
linuxsource(unstable)(unfixed)unimportant
linuxsourcewheezy3.2.41-2+deb7u2DSA-2669-1
linux-2.6source(unstable)(unfixed)unimportant

Notes

Minor information leak, rather a missing hardening feature than a security vulnerability.

Search for package or bug name: Reporting problems

Home - Testing Security Team - Debian Security - Source (SVN)