CVE-2013-0214

NameCVE-2013-0214
DescriptionCross-site request forgery (CSRF) vulnerability in the Samba Web Administration Tool (SWAT) in Samba 3.x before 3.5.21, 3.6.x before 3.6.12, and 4.x before 4.0.2 allows remote attackers to hijack the authentication of arbitrary users by leveraging knowledge of a password and composing requests that perform SWAT actions.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-2617-1
NVD severitymedium (attack range: remote)
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
samba (PTS)squeeze (security), squeeze2:3.5.6~dfsg-3squeeze11fixed
squeeze (lts)2:3.5.6~dfsg-3squeeze12fixed
wheezy2:3.6.6-6+deb7u4fixed
wheezy (security)2:3.6.6-6+deb7u5fixed
jessie, sid2:4.1.17+dfsg-1fixed

The information above is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
sambasource(unstable)2:3.6.6-5medium
sambasourcesqueeze2:3.5.6~dfsg-3squeeze9mediumDSA-2617-1

Search for package or bug name: Reporting problems