CVE-2013-0244

NameCVE-2013-0244
DescriptionCross-site scripting (XSS) vulnerability in Drupal 6.x before 6.28 and 7.x before 7.19, when running with older versions of jQuery that are vulnerable to CVE-2011-4969, allows remote attackers to inject arbitrary web script or HTML via vectors involving unspecified Javascript functions that are used to select DOM elements.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-2776-1
NVD severitylow (attack range: remote, user-initiated)
Debian Bugs698333, 698334
Debian/oldoldstablenot vulnerable.
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
drupal6 (PTS)squeeze, squeeze (security)6.31-1fixed
drupal7 (PTS)wheezy7.14-2+deb7u8fixed
wheezy (security)7.14-2+deb7u10fixed
jessie7.32-1+deb8u3fixed
jessie (security)7.32-1+deb8u4fixed
stretch, sid7.38-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
drupal6source(unstable)(unfixed)low698333
drupal6sourcesqueeze6.28-1lowDSA-2776-1
drupal7source(unstable)7.14-1.3low698334

Notes

https://drupal.org/SA-CORE-2013-001

Search for package or bug name: Reporting problems