CVE-2013-0306

NameCVE-2013-0306
DescriptionThe form library in Django 1.3.x before 1.3.6, 1.4.x before 1.4.4, and 1.5 before release candidate 2 allows remote attackers to bypass intended resource limits for formsets and cause a denial of service (memory consumption) or trigger server errors via a modified max_num parameter.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-2634-1
NVD severitymedium
Debian Bugs701186

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
python-django (PTS)jessie1.7.11-1+deb8u3fixed
jessie (security)1.7.11-1+deb8u7fixed
stretch (security), stretch1:1.10.7-2+deb9u6fixed
bullseye, buster, buster (security)1:1.11.23-1~deb10u1fixed
sid2:2.2.7-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
python-djangosource(unstable)1.4.4-1701186
python-djangosourcesqueeze1.2.3-3+squeeze5DSA-2634-1

Search for package or bug name: Reporting problems