CVE-2013-0338

NameCVE-2013-0338
Descriptionlibxml2 2.9.0 and earlier allows context-dependent attackers to cause ...
SourceCVE (at NVD; oss-sec, OSVDB, EDB, Red Hat, Ubuntu, Gentoo, SuSE, more)
ReferencesDSA-2652-1
Debian Bugs702260
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libxml2 (PTS)squeeze, squeeze (security)2.7.8.dfsg-2+squeeze8fixed
wheezy, wheezy (security)2.8.0+dfsg1-7+nmu2fixed
jessie, sid2.9.1+dfsg1-3fixed

The information above is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libxml2source(unstable)2.8.0+dfsg1-7+nmu1702260
libxml2sourcesqueeze2.7.8.dfsg-2+squeeze7DSA-2652-1

Search for package or bug name: Reporting problems

Home - Testing Security Team - Debian Security - Source (SVN)