CVE-2013-1425

NameCVE-2013-1425
Descriptionldap-git-backup before 1.0.4 exposes password hashes due to incorrect directory permissions.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitylow
Debian Bugs699227

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
ldap-git-backup (PTS)jessie, stretch1.0.7-1fixed
bullseye, sid, buster1.0.8-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
ldap-git-backupsource(unstable)1.0.4-1699227

Search for package or bug name: Reporting problems