CVE-2013-1426

NameCVE-2013-1426
DescriptionCross-site Scripting (XSS) in Mahara before 1.5.9 and 1.6.x before 1.6.4 allows remote attackers to inject arbitrary web script or HTML via the TinyMCE editor.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
maharasource(unstable)(unfixed)low

Notes

[wheezy] - mahara <no-dsa> (Minor issue)
[squeeze] - mahara <no-dsa> (Minor issue)
https://bugs.launchpad.net/mahara/+bug/1153423

Search for package or bug name: Reporting problems