CVE-2013-1429

NameCVE-2013-1429
DescriptionLintian before 2.5.12 allows remote attackers to gather information about the "host" system using crafted symlinks.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium
Debian Bugs705553

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
lintian (PTS)stretch2.5.50.4fixed
buster2.15.0fixed
bullseye2.103.0fixed
sid2.104.0fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
lintiansource(unstable)2.5.10.5unimportant705553

Search for package or bug name: Reporting problems