CVE-2013-1636

NameCVE-2013-1636
DescriptionCross-site scripting (XSS) vulnerability in open-flash-chart.swf in Open Flash Chart (aka Open-Flash Chart), as used in the Pretty Link Lite plugin before 1.6.3 for WordPress, JNews (com_jnews) component 8.0.1 for Joomla!, and CiviCRM 3.1.0 through 4.2.9 and 4.3.0 through 4.3.3, allows remote attackers to inject arbitrary web script or HTML via the get-data parameter.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium (attack range: remote)
Debian Bugs742859

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
biomaj-watcher (PTS)wheezy/contrib1.2.1-1vulnerable
jessie/contrib1.2.2-2fixed
stretch/contrib1.2.2-4fixed
sid/contrib1.2.2-5fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
biomaj-watchersource(unstable)1.2.2-1low742859

Notes

[wheezy] - biomaj-watcher <no-dsa> (Minor issue)

Search for package or bug name: Reporting problems