CVE-2013-1666

NameCVE-2013-1666
DescriptionFoswiki before 1.1.8 contains a code injection vulnerability in the MAKETEXT macro.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium
Debian Bugs509864

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
foswikiITP509864

Search for package or bug name: Reporting problems