CVE-2013-1701

NameCVE-2013-1701
DescriptionMultiple unspecified vulnerabilities in the browser engine in Mozilla Firefox before 23.0, Firefox ESR 17.x before 17.0.8, Thunderbird before 17.0.8, Thunderbird ESR 17.x before 17.0.8, and SeaMonkey before 2.20 allow remote attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via unknown vectors.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-2735-1, DSA-2746-1
NVD severityhigh (attack range: remote)
Debian/oldoldstablepackages icedove, iceweasel are vulnerable.
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
iceape (PTS)squeeze (security)2.0.11-17vulnerable
icedove (PTS)squeeze, squeeze (security)3.0.11-1+squeeze15vulnerable
wheezy31.3.0-1~deb7u1fixed
wheezy (security)31.8.0-1~deb7u1fixed
jessie31.7.0-1~deb8u1fixed
jessie (security)31.8.0-1~deb8u1fixed
stretch31.7.0-1fixed
sid38.1.0-1fixed
iceweasel (PTS)squeeze, squeeze (security)3.5.16-20vulnerable
wheezy31.3.0esr-1~deb7u1fixed
wheezy (security)38.2.0esr-1~deb7u1fixed
jessie31.6.0esr-1fixed
jessie (security)38.2.0esr-1~deb8u1fixed
stretch38.2.0esr-1~stretchfixed
sid38.2.0esr-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
iceapesource(unstable)(unfixed)high
iceapesourcesqueeze(unfixed)end-of-life
iceapesourcewheezy(unfixed)end-of-life
icedovesource(unstable)17.0.8-1high
icedovesourcesqueeze(unfixed)end-of-life
icedovesourcewheezy17.0.8-1~deb7u1highDSA-2746-1
iceweaselsource(unstable)17.0.8esr-1high
iceweaselsourcesqueeze(unfixed)end-of-life
iceweaselsourcewheezy17.0.8esr-1~deb7u1highDSA-2735-1

Search for package or bug name: Reporting problems