CVE-2013-1735

NameCVE-2013-1735
DescriptionUse-after-free vulnerability in the mozilla::layout::ScrollbarActivity function in Mozilla Firefox before 24.0, Firefox ESR 17.x before 17.0.9, Thunderbird before 24.0, Thunderbird ESR 17.x before 17.0.9, and SeaMonkey before 2.21 allows remote attackers to execute arbitrary code via vectors related to image-document scrolling.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-2759-1, DSA-2762-1
NVD severityhigh

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
iceapesourcesqueeze(unfixed)end-of-life
iceapesourcewheezy(unfixed)end-of-life
iceapesource(unstable)(unfixed)
icedovesourcesqueeze(unfixed)end-of-life
icedovesourcewheezy17.0.9-1~deb7u1DSA-2762-1
icedovesource(unstable)17.0.9-1
iceweaselsourcesqueeze(unfixed)end-of-life
iceweaselsourcewheezy17.0.9esr-1~deb7u1DSA-2759-1
iceweaselsource(unstable)24.0-1

Search for package or bug name: Reporting problems