CVE-2013-1764

NameCVE-2013-1764
DescriptionThe Zypper (aka zypp) backend in PackageKit before 0.8.8 allows local users to downgrade packages via the "install updates" method.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitylow

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
packagekit (PTS)stretch (security), stretch1.1.5-2+deb9u1fixed
buster1.1.12-5fixed
bullseye, sid1.1.13-2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
packagekitsource(unstable)(not affected)

Notes

- packagekit <not-affected> (Zypp backend specific to SuSE)

Search for package or bug name: Reporting problems