CVE-2013-1794

NameCVE-2013-1794
DescriptionBuffer overflow in certain client utilities in OpenAFS before 1.6.2 allows remote authenticated users to cause a denial of service (crash) and possibly execute arbitrary code via a long fileserver ACL entry.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, web search, more)
ReferencesDSA-2638-1
NVD severitymedium (attack range: remote)
Debian/oldoldstablenot vulnerable.
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
openafs (PTS)squeeze, squeeze (security)1.4.12.1+dfsg-4+squeeze3fixed
squeeze (lts)1.4.12.1+dfsg-4+squeeze4fixed
wheezy1.6.1-3+deb7u4fixed
wheezy (security)1.6.1-3+deb7u5fixed
jessie (security), jessie1.6.9-2+deb8u4fixed
stretch, sid1.6.15-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
openafssource(unstable)1.6.1-3medium
openafssourcesqueeze1.4.12.1+dfsg-4+squeeze1mediumDSA-2638-1

Search for package or bug name: Reporting problems