CVE-2013-1808

NameCVE-2013-1808
DescriptionCross-site scripting (XSS) vulnerability in ZeroClipboard.swf and ZeroClipboard10.swf in ZeroClipboard before 1.0.8, as used in em-shorty, RepRapCalculator, Fulcrum, Django, aCMS, and other products, allows remote attackers to inject arbitrary web script or HTML via the id parameter. NOTE: this is might be the same vulnerability as CVE-2013-1463. If so, it is likely that CVE-2013-1463 will be REJECTed.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium (attack range: remote)
Debian Bugs706725

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
db4o (PTS)buster, sid, stretch8.0.184.15484+dfsg2-3vulnerable

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
db4osource(unstable)(unfixed)unimportant
jenkinssource(unstable)1.509.2+dfsg-1medium706725

Search for package or bug name: Reporting problems