CVE-2013-1845

NameCVE-2013-1845
DescriptionThe mod_dav_svn Apache HTTPD server module in Subversion 1.6.x before 1.6.21 and 1.7.0 through 1.7.8 allows remote authenticated users to cause a denial of service (memory consumption) by (1) setting or (2) deleting a large number of properties for a file or directory.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDLA-207-1
NVD severitylow (attack range: remote)
Debian Bugs704940

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
subversion (PTS)wheezy1.6.17dfsg-4+deb7u10fixed
wheezy (security)1.6.17dfsg-4+deb7u12fixed
jessie1.8.10-6+deb8u4fixed
jessie (security)1.8.10-6+deb8u5fixed
stretch (security), stretch1.9.5-1+deb9u1fixed
buster, sid1.9.7-2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
subversionsource(unstable)1.7.9-1low704940
subversionsourcesqueeze1.6.12dfsg-7+deb6u2lowDLA-207-1
subversionsourcewheezy1.6.17dfsg-4+deb7u2low

Notes

[squeeze] - subversion <no-dsa> (Minor issue)
http://subversion.apache.org/security/CVE-2013-1845-advisory.txt

Search for package or bug name: Reporting problems