CVE-2013-1887

NameCVE-2013-1887
DescriptionMultiple cross-site scripting (XSS) vulnerabilities in the Views module 7.x-3.x before 7.x-3.6 for Drupal allow remote authenticated users with certain permissions to inject arbitrary web script or HTML via certain view configuration fields.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitylow (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
drupal7 (PTS)jessie (security), jessie7.32-1+deb8u12fixed
stretch (security), stretch7.52-2+deb9u4fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
drupal6source(unstable)(not affected)
drupal7source(unstable)(not affected)

Notes

- drupal6 <not-affected> (only affects 7.x-3.x to 7.x-3.6)
- drupal7 <not-affected> (views module not packaged)

Search for package or bug name: Reporting problems