CVE-2013-1896

NameCVE-2013-1896
Descriptionmod_dav.c in the Apache HTTP Server before 2.2.25 does not properly determine whether DAV is enabled for a URI, which allows remote attackers to cause a denial of service (segmentation fault) via a MERGE request in which the URI is configured for handling by the mod_dav_svn module, but a certain href attribute in XML data refers to a non-DAV URI.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium
Debian Bugs717272

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
apache2 (PTS)stretch2.4.25-3+deb9u9fixed
stretch (security)2.4.25-3+deb9u11fixed
buster2.4.38-3+deb10u5fixed
buster (security)2.4.38-3+deb10u6fixed
bullseye2.4.48-3.1+deb11u1fixed
bullseye (security)2.4.51-1~deb11u1fixed
bookworm, sid2.4.51-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
apache2sourcesqueeze2.2.16-6+squeeze12
apache2sourcewheezy2.2.22-13+deb7u1
apache2source(unstable)2.4.6-1low717272

Notes

http://www.gossamer-threads.com/lists/apache/announce/427633

Search for package or bug name: Reporting problems