CVE-2013-1918

NameCVE-2013-1918
DescriptionCertain page table manipulation operations in Xen 4.1.x, 4.2.x, and earlier are not preemptible, which allows local PV kernels to cause a denial of service via vectors related to "deep page table traversal."
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-2666-1
NVD severitymedium

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
xen (PTS)jessie4.4.1-9+deb8u10fixed
jessie (security)4.4.4lts5-0+deb8u1fixed
stretch (security), stretch4.8.5.final+shim4.10.4-1+deb9u12fixed
buster, buster (security)4.11.3+24-g14b62ab3e5-1~deb10u1fixed
bullseye, sid4.11.3+24-g14b62ab3e5-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
xensource(unstable)4.1.4-4
xensourcesqueeze4.0.1-5.11DSA-2666-1
xensourcewheezy4.1.4-3+deb7u1DSA-2666-1

Search for package or bug name: Reporting problems