CVE-2013-1951

NameCVE-2013-1951
DescriptionA cross-site scripting (XSS) vulnerability in MediaWiki before 1.19.5 and 1.20.x before 1.20.4 and allows remote attackers to inject arbitrary web script or HTML via Lua function names.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
mediawiki (PTS)stretch1:1.27.7-1~deb9u1fixed
stretch (security)1:1.27.7-1~deb9u2fixed
buster, buster (security)1:1.31.4-1~deb10u1fixed
bullseye, sid1:1.31.5-2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mediawikisource(unstable)1:1.19.5-1
mediawikisourcesqueeze(unfixed)end-of-life

Search for package or bug name: Reporting problems