CVE-2013-1968

NameCVE-2013-1968
DescriptionSubversion before 1.6.23 and 1.7.x before 1.7.10 allows remote authenticated users to cause a denial of service (FSFS repository corruption) via a newline character in a file name.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-2703-1
NVD severitymedium (attack range: remote)
Debian Bugs711033
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
subversion (PTS)squeeze (security), squeeze1.6.12dfsg-7fixed
squeeze (lts)1.6.12dfsg-7+deb6u1fixed
wheezy, wheezy (security)1.6.17dfsg-4+deb7u8fixed
jessie, sid1.8.10-5fixed

The information above is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
subversionsource(unstable)1.7.9-1+nmu2medium711033
subversionsourcesqueeze1.6.12dfsg-7mediumDSA-2703-1
subversionsourcewheezy1.6.17dfsg-4+deb7u3mediumDSA-2703-1

Notes

https://subversion.apache.org/security/CVE-2013-1968-advisory.txt

Search for package or bug name: Reporting problems