CVE-2013-1980

NameCVE-2013-1980
DescriptionBuffer overflow in the get_dsmp function in loaders/masi_load.c in libxmp before 4.1.0 allows remote attackers to execute arbitrary code via a crafted MASI file.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium (attack range: remote)
Debian Bugs706667

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
xmp (PTS)jessie4.0.9-1fixed
stretch4.1.0-1fixed
buster, sid4.1.0-2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
xmpsource(unstable)3.4.0-3low706667

Notes

[wheezy] - xmp <no-dsa> (Minor issue)
[squeeze] - xmp <no-dsa> (Minor issue)

Search for package or bug name: Reporting problems