CVE-2013-1987

NameCVE-2013-1987
DescriptionMultiple integer overflows in X.org libXrender 0.9.7 and earlier allow ...
SourceCVE (at NVD; oss-sec, OSVDB, EDB, Red Hat, Ubuntu, Gentoo, SuSE, more)
ReferencesDSA-2677-1
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libxrender (PTS)squeeze, squeeze (security)1:0.9.6-1+squeeze1fixed
wheezy, wheezy (security)1:0.9.7-1+deb7u1fixed
jessie, sid1:0.9.8-1fixed

The information above is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libxrendersource(unstable)1:0.9.7-1+deb7u1
libxrendersourcesqueeze1:0.9.6-1+squeeze1DSA-2677-1
libxrendersourcewheezy1:0.9.7-1+deb7u1DSA-2677-1

Search for package or bug name: Reporting problems

Home - Testing Security Team - Debian Security - Source (SVN)