CVE-2013-2024

NameCVE-2013-2024
DescriptionOS command injection vulnerability in the "qs" procedure from the "utils" module in Chicken before 4.9.0.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severityhigh
Debian Bugs706525

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
chicken (PTS)jessie4.9.0.1-1fixed
stretch4.11.0-1fixed
bullseye, buster4.13.0-1fixed
sid5.1.0-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
chickensource(unstable)4.8.0.3-1706525

Notes

[wheezy] - chicken <no-dsa> (Minor issue)
[squeeze] - chicken <no-dsa> (Minor issue)
http://lists.nongnu.org/archive/html/chicken-announce/2013-04/msg00000.html

Search for package or bug name: Reporting problems