CVE-2013-2078

NameCVE-2013-2078
DescriptionXen 4.0.2 through 4.0.4, 4.1.x, and 4.2.x allows local PV guest users to cause a denial of service (hypervisor crash) via certain bit combinations to the XSETBV instruction.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-3006-1
NVD severitymedium (attack range: local)
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
xen (PTS)squeeze (security), squeeze4.0.1-5.11fixed
wheezy4.1.4-3+deb7u3fixed
wheezy (security)4.1.4-3+deb7u5fixed
jessie, sid4.4.1-9fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
xensource(unstable)4.2.2-1medium
xensourcesqueeze(not affected)
xensourcewheezy4.1.4-3+deb7u2mediumDSA-3006-1

Notes

[squeeze] - xen <not-affected> (No PVSAVE support in squeeze)
http://lists.xen.org/archives/html/xen-announce/2013-06/msg00000.html

Search for package or bug name: Reporting problems