CVE-2013-2112

NameCVE-2013-2112
DescriptionThe svnserve server in Subversion before 1.6.23 and 1.7.x before 1.7.10 allows remote attackers to cause a denial of service (exit) by aborting a connection.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-2703-1
NVD severityhigh (attack range: remote)
Debian Bugs711033
Debian/oldoldstablenot vulnerable.
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
subversion (PTS)squeeze, squeeze (security)1.6.12dfsg-7fixed
squeeze (lts)1.6.12dfsg-7+deb6u3fixed
wheezy1.6.17dfsg-4+deb7u8fixed
wheezy (security)1.6.17dfsg-4+deb7u10fixed
jessie1.8.10-6fixed
jessie (security)1.8.10-6+deb8u1fixed
stretch1.8.13-1+deb9u1fixed
sid1.9.0-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
subversionsource(unstable)1.7.9-1+nmu2high711033
subversionsourcesqueeze1.6.12dfsg-7highDSA-2703-1
subversionsourcewheezy1.6.17dfsg-4+deb7u3highDSA-2703-1

Notes

http://subversion.apache.org/security/CVE-2013-2112-advisory.txt

Search for package or bug name: Reporting problems