CVE-2013-2118

NameCVE-2013-2118
DescriptionSPIP 3.0.x before 3.0.9, 2.1.x before 2.1.22, and 2.0.x before 2.0.23 allows remote attackers to gain privileges and "take editorial control" via vectors related to ecrire/inc/filtres.php.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-2694-1
NVD severityhigh (attack range: remote)
Debian Bugs709674
Debian/oldstablenot known to be vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
spip (PTS)squeeze (security)2.1.1-3squeeze7fixed
wheezy2.1.17-1+deb7u4fixed
wheezy (security)2.1.17-1+deb7u2fixed
jessie, sid3.0.17-2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
spipsource(unstable)2.1.22-1high709674
spipsourcesqueeze2.1.1-3squeeze6highDSA-2694-1
spipsourcewheezy2.1.17-1+deb7u1highDSA-2694-1

Search for package or bug name: Reporting problems